Multiuboot B4T fix

Re: Multiuboot B4T fix

Postnapisał muki piątek, 17 listopada 2017, 13:13

Witam!
Czy zmieniło się coś z instalacją hyperiona na nbox z modchipem
muki
 
Posty: 21
Dołączył(a): wtorek, 12 sierpnia 2014, 20:57
Lokalizacja: Kielce
Dekoder:: ADB

Re: Multiuboot B4T fix

Postnapisał majstersztyk poniedziałek, 15 stycznia 2018, 16:16

Witam dziś wymieniłem kolejny raz kondensatory, bo z a20 wyleciał mi multiboot. Startując na A19 z gotowym penem dostaje komunikat
Kod: Zaznacz cały
    ** Unable to read "update" from usb 0:1 **
    ## Executing script at 84000000
    Bad magic number


Wygląda że problem z pendrivem ale próbowałem na dwóch i format robiłem raz pod win10 a raz pod linuxem ale wtedy dostałem błąd z partycją. Zawsze robiłem z FAT32. Pen ma 4GB, a drugi 1 GB. Macie jakiś pomysł na ratunek uboota a20? Kabel niby działa bo odczytuje wszystko ale w terminalu nic nie mogę do boxa wysłać.
Korzystałem z kilku plików update z paczki i nic.
majstersztyk
 
Posty: 1
Dołączył(a): poniedziałek, 15 stycznia 2018, 12:30
Lokalizacja: UK
Dekoder:: UFS910

Re: Multiuboot B4T fix

Postnapisał djverbi czwartek, 1 lutego 2018, 20:40

sciagnij nowego ubota z pewnego zrodla, pen fat 32. z drugiej strony dziwne cos u wielku ludzi cos zaczelo sie dziac z nbox. np w moim po ponownym graniu a20 image stoi na 0% .
Avatar użytkownika
djverbi
BetaTester
 
Posty: 60
Dołączył(a): czwartek, 26 grudnia 2013, 12:45
Dekoder:: VU+ UNO 4K

Re: Multiuboot B4T fix

Postnapisał mariooo098 środa, 18 lipca 2018, 07:54

Witam jak sprawdzić czy dekoder został przerobiony modchipem chciałbym wgrac b4t ale nie jestem pewny czy nie uwale dekodera
mariooo098
 
Posty: 1
Dołączył(a): wtorek, 12 września 2017, 20:28
Dekoder:: Inny dekoder

Re: Multiuboot B4T fix

Postnapisał Cliomaniak wtorek, 28 sierpnia 2018, 20:19

Przepraszam za moje głupie pytanie ale postępując zgodnie z tym poradnikiem poniżej, nie wiem z kąd wziąść pliki kernel.img i rootfs.img

Nie ma ich w całej paczce.



"Wgranie do NAND image freebox
Z katalagu NAND_lamerek pobierz plik update i zapisz na pena.
Na pena skopiuj także pliki rootfs.img oraz kernel.img
Przy starcie wybierasz opcję UPDT (update)
Na penie powinny się znajdowac:
update
kernel.img
rootfs.img"
Cliomaniak
 
Posty: 2
Dołączył(a): piątek, 20 lipca 2018, 11:28
Lokalizacja: Lincoln
Dekoder:: Inny dekoder

Re: Multiuboot B4T fix

Postnapisał cjclonik niedziela, 23 września 2018, 22:07

Panowie.
Potzrebuję pomocy,
A mianowicie mam granego MultiBoota B4
Oprogramowanie OpenPli wgrane do NAND Lamer, podczas uruchomienia wybieram (góra, dół) NAND Lamer i zatwierdzam OK.
Soft się załaduje wszystko działa, ale niestety, jak uruchomię ponownie dekoder, wybór nie jest zapamiętany dekoder chce się uruchamiać z USB2 With HDD.
Proszę co mam zrobić, aby wybór ostatniej pozycji (ostatniego Boota) został zapamiętany i przy następnym uruchomieni z automatu żeby się uruchomił z NAND-a.
cjclonik
 
Posty: 1
Dołączył(a): niedziela, 23 września 2018, 11:14
Lokalizacja: Polska
Dekoder:: Inny dekoder

Re: Multiuboot B4T fix

Postnapisał tygrys_8 poniedziałek, 12 listopada 2018, 00:39

Proszę o pomoc

Mój nbox BSKA (biały) ostatnio zaczął się wieszać i resetować, wgrałam mu ponownie image hyperion 4.5 do nand (tak mam wgrane gdyż pod usb mam kartę sieciową) ale to nie pomogło. Próbowałam dalej - wgrałam od nowa uboot_b4t_384_fix fst, przygotowane moje ENV i ponownie Hyperion 4.5. Wydaje i się że wszystko wgrało się prawidłowo, ale niestety dekoder przestał się uruchamiać. Po uruchomieniu na wyświetlaczu pojawiał się tylko dziwny ciąg znaków: "-. .o. ." świeciły się wszystkie kontrolki i nie reagowały żadne przyciski.

Po rozkręceniu okazało się że kilka kondensatorów jest spuchniętych. Kondensatory zostały wymienione - te spuchnięte i te znajdujące się w pobliżu (lutował elektronik), ale dekoder nadal nie chce się uruchomić i nadal na wyświetlaczu jest ten sam komunikat co przed zmianą kondensatorów, przyciski też nie reagują.

Próbowałam wgrywać wszystko od nowa przez pendriva ale juz nie mogę bo nie reagują przyciski, nie można wybrać update

Mam nbox BSKA z wymienioną pamięcią, nie mam żadnych wlutowanych kabelków (czyli chyba nie ma zworki)

Może ktoś miał podobnie, będę wdzięczna za pomoc i wskazówki co mogę z tym zrobić
tygrys_8
 
Posty: 8
Dołączył(a): niedziela, 18 marca 2012, 23:47
Dekoder:: SF1008GSE+

Poprzednia strona

Powrót do Abc

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości