Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał fazeri sobota, 27 października 2018, 10:41

Witam,

Hyperion 6.1, VU+Zero 4K

Mam następujący problem, po zrobieniu BACKUP-up poprzez BACKUP MANAGER, wgraniu tego backaup na pendriva z systemem plików FAT32, podłączeniu pendriva do tunera załączeniu tunera, nie startuje ładowanie image-u do tunera tylko uruchamia się normalnie tuner. Przy Image-ach z PKTEAM wgranych w ten sam sposób na pendriva wgrywanie softu do tunera przebiega bezproblemowo.

takie pliki mam w IMAGE-u zrobionym przeze mnie w lokalizacji: vuplus/zero4k

imageversion
kernel_auto.bin
rootfs.tar

Co robię nie tak?
fazeri
 
Posty: 6
Dołączył(a): niedziela, 14 października 2018, 21:22
Dekoder:: GM7162

Re: Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał zukon sobota, 27 października 2018, 10:57

Pisanie w przypadkowych działach rzadko kiedy pomaga :) przeniosłem do właściwego.

Sprawdź w oryginalnym image nie ma dodatkowych plików typu force, noforce itd - jak są to dograj i wtedy spróbuj flashować

Wysłane z mojego LG-K350 przy użyciu Tapatalka
CZAS NIE &#%$!! NIE STANIE!


Tymczasowy link do pobierania wszystkich image PKT


NIE POMAGAM NA PW!!!
OGLĄDANIE PŁATNEJ TELEWIZJI BEZ OPŁACONEGO ABONAMENTU JEST PRZESTĘPSTWEM
Avatar użytkownika
zukon
Administrator
 
Posty: 9249
Dołączył(a): piątek, 6 marca 2009, 22:13
Lokalizacja: 3miasto
Dekoder:: GI XPeed LX3

Re: Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał fazeri sobota, 27 października 2018, 11:22

Dograłem force-a i ruszyło flashowanie, niestety po jego skończeniu i ponownym uruchomieniu tunka uruchamianie wisi na stronie startowej " Based on oe-alliance-core".
fazeri
 
Posty: 6
Dołączył(a): niedziela, 14 października 2018, 21:22
Dekoder:: GM7162

Re: Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał zukon sobota, 27 października 2018, 11:28

Żeby uściślić:
- przez Backu Manager wybrałeś ostatnią opcję i zapisałeś wygenerowałeś na USB albo HDD plik kopii spakowany do ZIP
- pobrałeś ten ZIP, rozpakowałeś, nagrałeś na pena i tym flashujesz?
CZAS NIE &#%$!! NIE STANIE!


Tymczasowy link do pobierania wszystkich image PKT


NIE POMAGAM NA PW!!!
OGLĄDANIE PŁATNEJ TELEWIZJI BEZ OPŁACONEGO ABONAMENTU JEST PRZESTĘPSTWEM
Avatar użytkownika
zukon
Administrator
 
Posty: 9249
Dołączył(a): piątek, 6 marca 2009, 22:13
Lokalizacja: 3miasto
Dekoder:: GI XPeed LX3

Re: Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał fazeri sobota, 27 października 2018, 11:36

Tak dokładnie tak zrobiłem.
fazeri
 
Posty: 6
Dołączył(a): niedziela, 14 października 2018, 21:22
Dekoder:: GM7162

Re: Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał zukon sobota, 27 października 2018, 11:48

Musiałbym zobaczyć ten backup. Jeśli możesz to podeślij mi na priv, przeanalizuję i jeśli jest błąd w pluginie to go poprawię i dam jako aktualizację albo na dniach będzie w Hyperionie 6.2.

Niestety nie mam tego dekodera, Betatesterzy nie zgłaszali mi tego problemu.
CZAS NIE &#%$!! NIE STANIE!


Tymczasowy link do pobierania wszystkich image PKT


NIE POMAGAM NA PW!!!
OGLĄDANIE PŁATNEJ TELEWIZJI BEZ OPŁACONEGO ABONAMENTU JEST PRZESTĘPSTWEM
Avatar użytkownika
zukon
Administrator
 
Posty: 9249
Dołączył(a): piątek, 6 marca 2009, 22:13
Lokalizacja: 3miasto
Dekoder:: GI XPeed LX3

Re: Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał fazeri sobota, 27 października 2018, 12:05

jak sie na tym priv wysyła bo z tego jestem zielony
fazeri
 
Posty: 6
Dołączył(a): niedziela, 14 października 2018, 21:22
Dekoder:: GM7162

Re: Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał sq9 sobota, 27 października 2018, 13:20

proste wysyłasz backup na google drive podajesz dla @zukon link i On już da radę
HYPERION 6.2
Avatar użytkownika
sq9
Polish Koders Team
 
Posty: 2312
Dołączył(a): środa, 17 marca 2010, 23:38
Lokalizacja: Jo90db
Dekoder:: AX HD51

Re: Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał fazeri sobota, 27 października 2018, 14:57

Ok dzięki już posłałem w Dropboxie
fazeri
 
Posty: 6
Dołączył(a): niedziela, 14 października 2018, 21:22
Dekoder:: GM7162

Re: Hyperion 6.1 IMAGE nie ładuje po BACKUP-ie

Postnapisał zukon sobota, 27 października 2018, 15:57

Plugin jest OK i poprawnie wykonuje backup ale.... wykonałeś kopię na pena w fat32, pen powinien być w formacie linuksowym ext2/3/4. Nie przewidziałem tego, w następnej wersji naprawię to.
CZAS NIE &#%$!! NIE STANIE!


Tymczasowy link do pobierania wszystkich image PKT


NIE POMAGAM NA PW!!!
OGLĄDANIE PŁATNEJ TELEWIZJI BEZ OPŁACONEGO ABONAMENTU JEST PRZESTĘPSTWEM
Avatar użytkownika
zukon
Administrator
 
Posty: 9249
Dołączył(a): piątek, 6 marca 2009, 22:13
Lokalizacja: 3miasto
Dekoder:: GI XPeed LX3

Następna strona

Powrót do VU+

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

cron