Problem z BP ?

Problem z BP ?

Postnapisał Jas62 niedziela, 4 lutego 2018, 09:55

Witam
Mam tunerek GM Spark One
Hyperion 5.5
PKT-SVN-3699
BLUE PANEL 3.1.29
OSCAM_11397-LIGHT
Po próbie wejścia w BP w SYSTEM lub USTAWIENIA odbiornik leci na zieloną planszę
i restartuje się.
Brak zainstalowanych jakichkolwiek dodatkowych pluginów, czysta zaktualizowana instalka.

W załączeniu :
Hyperion crash log

crashdate=Sun Feb 4 09:11:16 2018
compiledate=Dec 15 2016
skin=PKT_SilverHD/skin.xml
sourcedate=2016-12-14
branch=master
rev=88a777b
component=Enigma2

stbmodel=spark7162
stbmodel=spark7162
kernelcmdline=console=ttyAS1,115200 rw root=/dev/mtdblock6 rootfstype=jffs2 init=/bin/devinit coprocessor_mem=4m@0x40000000,4m@0x40400000 printk=1 ip=172.100.100.249:172.100.100.174:172.100.100.174:255.255.0.0:Enigma2:eth0:off stmmaceth=msglvl:0,phyaddr:2,watchdog:5000 nwhwconf=device:eth0,hwaddr:30:00:07:00:0E:A7 Manufacture=Spark-Project STB_ID=0C:00:07:00:00:0E:A7



nimsockets=NIM Socket 0:
imageversion=version=0270201209300000


< 4250.720> [eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
< 4277.235> [eDVBPESReader] Created. Opening demux
< 4277.235> [eDVBPESReader] Created. Opening demux
< 4281.599> [eDVBPESReader] Created. Opening demux
< 4281.599> [eDVBPESReader] Created. Opening demux
< 4566.038> Traceback (most recent call last):
< 4566.044> File "/usr/lib/enigma2/python/Components/ActionMap.py", line 66, in action
< 4566.047> File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
< 4566.048> File "/usr/lib/enigma2/python/Plugins/Extensions/PKT/plugin.py", line 319, in keyOK
< 4566.050> File "/usr/lib/enigma2/python/Plugins/Extensions/PKT/plugin.py", line 509, in getMenu
< 4566.051> IndexError: list assignment index out of range

Dodatkowo ,poprzednio montowałem zasoby sieciowe w CIFS, ale po wymianie oprogramowania w NAS (ze względu na
zabezpieczenia)montuje je W NFS, w NETWORK BROWSER zasoby widnieją jako niezamontowane,natomiast po dodaniu i edytowaniu w CIFS/NFS MANAGER widać je jako aktywne. Zapis i odtwarzanie działają normalnie
Jas62
 
Posty: 6
Dołączył(a): piątek, 23 maja 2014, 21:14
Dekoder:: GM7162

Re: Problem z BLUE PNEL ?

Postnapisał zukon niedziela, 4 lutego 2018, 09:58

Nie jest to czysta instalka. Pobrałeś aktualizację BluePanel i to ona powoduje problem. Wgraj od nowa i pobierz TYLKO aktualizację firmware, pod żadnym pozorem nie pobieraj aktualizacji BluePanel :!:
CZAS NIE &#%$!! NIE STANIE!


Tymczasowy link do pobierania wszystkich image PKT


NIE POMAGAM NA PW!!!
OGLĄDANIE PŁATNEJ TELEWIZJI BEZ OPŁACONEGO ABONAMENTU JEST PRZESTĘPSTWEM
Avatar użytkownika
zukon
Administrator
 
Posty: 8247
Dołączył(a): piątek, 6 marca 2009, 21:13
Lokalizacja: 3miasto
Dekoder:: GI XPeed LX3

Re: Problem z BP ?

Postnapisał Jas62 niedziela, 4 lutego 2018, 14:01

Dziękuję bardzo
Tak myślałem
Ale jak to w serwisie - Ręka mistrza leczy.
Jeszcze raz dzięki za pomoc.
Zainstaluję jeszcze raz bez aktualizacji BP
Jas62
 
Posty: 6
Dołączył(a): piątek, 23 maja 2014, 21:14
Dekoder:: GM7162


Powrót do Image PKT

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 7 gości