Nie działający Oscam na VU+ Ultimo 4k

Nie działający Oscam na VU+ Ultimo 4k

Postnapisał mrdok sobota, 26 maja 2018, 22:31

Witam wszystkich i proszę o pomoc.

Używam oscama od 8 lat, na dekoderach ipbox, nbox i teraz na ultimo. Jakieś dwa dni temu miałem freza, moja druga połowa zrestartowała tuner i już potem czarny ekran i ECM ignore.

LOG:

2018/05/26 22:17:41 2A4FD228 r (reader) cyfra [internal] Reader initialized (device=/dev/sci0, detect=cd, pll max=27.00 MHz, wanted mhz=4.50 MHz)
2018/05/26 22:17:41 2A4FD228 r (reader) cyfra [internal] Reader sci internal, detected box type: vuultimo4k
2018/05/26 22:17:41 29F606F4 c (client) plain dvbapi-client granted (local, au=auto (3 reader))
2018/05/26 22:17:41 29F606F4 c (dvbapi) dvbapi channelcache loaded from /etc/tuxbox/config/oscam.ccache
2018/05/26 22:17:41 29F606F4 c (dvbapi) Detected /dev/dvb/adapter0/demux0 Api: 0, userconfig boxtype: 1 maximum amount of possible filters is 32 (oscam limit is 32)
2018/05/26 22:17:41 08D454E1 h (webif) webif: decompressed 177583 bytes back into 437728 bytes
2018/05/26 22:17:41 08D454E1 h (webif) HTTP Server running. ip=0.0.0.0 port=8888
2018/05/26 22:17:42 2A4FD228 r (reader) cyfra [internal] card detected
2018/05/26 22:17:43 2A4FD228 r (reader) cyfra [internal] ATR: 3B F7....... D6
2018/05/26 22:17:43 2A4FD228 r (reader) cyfra [internal] Init card protocol T0, FI=1, F=372, D=1, N=1
2018/05/26 22:17:43 2A4FD228 r (reader) cyfra [internal] Calculated work ETU is 82.67 us reader mhz = 450
2018/05/26 22:17:44 2A4FD228 r (reader) cyfra [internal] PLL Reader: ATR Fsmax is 5 MHz, clocking card to 4.50 Mhz (nearest possible mhz specified reader->mhz)
2018/05/26 22:17:45 2A4FD228 r (reader) cyfra [internal] detect seca/nagra tunneled card
2018/05/26 22:17:46 2A4FD228 r (reader) cyfra [internal] Nagra layer found
2018/05/26 22:17:46 2A4FD228 r (reader) cyfra [internal] Rom revision: DNASP400 RevI4E
2018/05/26 22:17:48 2A4FD228 r (reader) cyfra [internal] type: SECA, caid: 0100, serial: #########, card: Mediaguard v10.0
2018/05/26 22:17:48 2A4FD228 r (reader) cyfra [internal] Maturity level [F]=no age limit
2018/05/26 22:17:48 2A4FD228 r (reader) cyfra [internal] found card system seca
2018/05/26 22:17:48 2A4FD228 r (reader) cyfra [seca] THIS WAS A SUCCESSFUL START ATTEMPT No 1 out of max alloted of 1
2018/05/26 22:17:48 2A4FD228 r (reader) cyfra [seca] Request provider 1
2018/05/26 22:17:48 2A4FD228 r (reader) cyfra [seca] provider 1: FEDC, valid: 1, name: CYFRA +, expiry date: 2018/07/26
2018/05/26 22:17:48 2A4FD228 r (reader) cyfra [seca] SA: ########
2018/05/26 22:17:51 2A4FD228 r (reader) cyfra [seca] Warning: needed try nr 2, next ECM has some delay
2018/05/26 22:17:54 2A4FD228 r (reader) cyfra [seca] Request provider 2
2018/05/26 22:17:57 2A4FD228 r (reader) cyfra [seca] Warning: needed try nr 2, next ECM has some delay
2018/05/26 22:18:01 2A4FD228 r (reader) cyfra [seca] Request provider 3
2018/05/26 22:18:04 2A4FD228 r (reader) cyfra [seca] Warning: needed try nr 2, next ECM has some delay
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 ecmpid 0 CAID: 0100 ECM_PID: 0B60 PROVID: 000068 PBM: FFFFFFFFFFFFFFF DATE: 4-4-2018
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 ecmpid 1 CAID: 1813 ECM_PID: 0B60 PROVID: 000068
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 ecmpid 2 CAID: 0B01 ECM_PID: 0B74 PROVID: 000000
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 ecmpid 3 CAID: 0500 ECM_PID: 0B95 PROVID: 032A00
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 ecmpid 4 CAID: 1803 ECM_PID: 0C28 PROVID: 000000
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 ecmpid 5 CAID: 1861 ECM_PID: 0C32 PROVID: 000000
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 ecmpid 6 CAID: 1884 ECM_PID: 09D0 PROVID: 000000
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 ecmpid 7 CAID: 186C ECM_PID: 0AFC PROVID: 000000
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 found 8 ECMpids and 4 STREAMpids in caPMT
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 0100 PROVID 000068 ECMPID 0B60 ANY CHID PMTPID 03F4 VPID 00AB
2018/05/26 22:19:01 29F606F4 c (ecm) local (0100@000068/5C00/3D60/64:B0BAB9DE460A6A024C5F366D14179A78): rejected group (0 ms) (no matching reader)
2018/05/26 22:19:01 29F606F4 c (ecm) local (0100@000068/5C00/3D60/64:B0BAB9DE460A6A024C5F366D14179A78): rejected group (12 ms) (no matching reader)
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 restarting decodingrequests after 0 ms with 1 enabled and 7 disabled ecmpids!
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 0100 PROVID 000068 ECMPID 0B60 ANY CHID PMTPID 03F4 VPID 00AB
2018/05/26 22:19:01 29F606F4 c (dvbapi) Demuxer 0 found 8 ECMpids and 4 STREAMpids in PMT
2018/05/26 22:19:01 29F606F4 c (ecm) local (0100@000068/5C00/3D60/64:B0BAB9DE460A6A024C5F366D14179A78): rejected group (2 ms) (no matching reader)
2018/05/26 22:19:01 29F606F4 c (ecm) local (0100@000068/5C00/3D60/64:B0BAB9DE460A6A024C5F366D14179A78): rejected group (0 ms) (no matching reader)


Przeinstalowałem oscama, potem cały system i mam cały czas to samo czyli "ecm ignore". Zmieniłem system, potem wersję oscama i nic. Niechcąca skasowałem pliki konfiguracyjne, ale odtworzyłem je z palca i sytuacja jak wyżej. Wyjąłem kartę i wróciłem do ipboxa który ma pliki konfiguracyjne z przed kupna ultimo i służył mi jako tuner w pokoju dziecinnym i taka sama sytuacja.

By sprawdzić kartę wygrzebałem tuner który kupiłem wraz z pierwszą umową jakiś Sagem HD. Udało mi się go uruchomić, powalczyłem trochę z aktualizacjami i uzyskałem obraz na każdym kanale, ale na części kanałów nie ma dźwięku. Nie wiem czy to sprawa uszkodzonego tunera, czy co. Ale powoli "wymiękam".


Z góry dziękuje za każdą pomoc.
mrdok
 
Posty: 32
Dołączył(a): wtorek, 24 maja 2011, 22:40
Lokalizacja: Szczecin
Dekoder:: IPBOX9900

Re: Nie działający Oscam na VU+ Ultimo 4k

Postnapisał zukon sobota, 26 maja 2018, 22:39

CZAS NIE &#%$!! NIE STANIE!


Tymczasowy link do pobierania wszystkich image PKT


NIE POMAGAM NA PW!!!
OGLĄDANIE PŁATNEJ TELEWIZJI BEZ OPŁACONEGO ABONAMENTU JEST PRZESTĘPSTWEM
Avatar użytkownika
zukon
Administrator
 
Posty: 9002
Dołączył(a): piątek, 6 marca 2009, 22:13
Lokalizacja: 3miasto
Dekoder:: GI XPeed LX3

Re: Nie działający Oscam na VU+ Ultimo 4k

Postnapisał mrdok niedziela, 27 maja 2018, 08:22

THX
Ostatnio edytowano niedziela, 27 maja 2018, 08:33 przez mrdok, łącznie edytowano 1 raz
mrdok
 
Posty: 32
Dołączył(a): wtorek, 24 maja 2011, 22:40
Lokalizacja: Szczecin
Dekoder:: IPBOX9900

Re: Nie działający Oscam na VU+ Ultimo 4k

Postnapisał zukon niedziela, 27 maja 2018, 08:28

Po logach widzę, że nie używasz naszego oprogramowania. Rozsądne by było, żebyś pytał u źródła i nie zaśmiecał nam forum.

Wysłane z mojego LG-K350 przy użyciu Tapatalka
CZAS NIE &#%$!! NIE STANIE!


Tymczasowy link do pobierania wszystkich image PKT


NIE POMAGAM NA PW!!!
OGLĄDANIE PŁATNEJ TELEWIZJI BEZ OPŁACONEGO ABONAMENTU JEST PRZESTĘPSTWEM
Avatar użytkownika
zukon
Administrator
 
Posty: 9002
Dołączył(a): piątek, 6 marca 2009, 22:13
Lokalizacja: 3miasto
Dekoder:: GI XPeed LX3

Re: Nie działający Oscam na VU+ Ultimo 4k

Postnapisał mrdok niedziela, 27 maja 2018, 08:34

Pisałem że zmieniłem w ramach desperacji oprogramowanie.
mrdok
 
Posty: 32
Dołączył(a): wtorek, 24 maja 2011, 22:40
Lokalizacja: Szczecin
Dekoder:: IPBOX9900

Re: Nie działający Oscam na VU+ Ultimo 4k

Postnapisał sq9 niedziela, 27 maja 2018, 09:01

Czytać ze zrozumieniem potrafisz :?: :idea: masz na cameleonie 0xFEDC

Kod: Zaznacz cały
2018/05/26 22:17:48 2A4FD228 r (reader) cyfra [seca] provider 1: FEDC, valid: 1, name: CYFRA +, expiry date: 2018/07/26

musisz pobrać odpowiedni oscam i podmienić jest w mojej stopce :idea:
HYPERION 6.2
Avatar użytkownika
sq9
Polish Koders Team
 
Posty: 2228
Dołączył(a): środa, 17 marca 2010, 23:38
Lokalizacja: Jo90db
Dekoder:: AX HD51

Re: Nie działający Oscam na VU+ Ultimo 4k

Postnapisał mrdok niedziela, 27 maja 2018, 09:46

Dziękuje za naprowadzenie mnie na odpowiedni trop, @sq9 - nie wiem czemu Twój oscam nie zadziałał, ale znalazłem tutaj -> http://pkteam.pl/viewtopic.php?f=91&t=8632&p=113505&hilit=0xFEDC#p113505 drugi link od dołu "OSCam-r11391_0xFEDC-AU-TEST" który poprawnie działa. Ale co jakiś czas mam w logach:

Kod: Zaznacz cały
 (dvbapi) Demuxer 3 no enabled matching ecmpids -> decoding is waiting for matching readers!



update:

Dobra znalazłem, już wszystko działa, muszę powrócić do starego oprogramowania.

Dziękuje!
mrdok
 
Posty: 32
Dołączył(a): wtorek, 24 maja 2011, 22:40
Lokalizacja: Szczecin
Dekoder:: IPBOX9900

Re: Nie działający Oscam na VU+ Ultimo 4k

Postnapisał karrambello piątek, 15 czerwca 2018, 20:03

U mnie od rana to samo.
Mam zmienić w konfigach PROID tylko?
0100:00FEDC

czy coś jeszcze?
"Trzeba wiele rozumu by pleść głupstwa z pożytkiem." Georges Elgozy VU+Solo2
Avatar użytkownika
karrambello
 
Posty: 286
Dołączył(a): sobota, 30 października 2010, 21:17
Dekoder:: VU+ SOLO 2

Re: Nie działający Oscam na VU+ Ultimo 4k

Postnapisał sq9 piątek, 15 czerwca 2018, 20:19

zmienić oscam na odpowiedni wywalić oscam.dvbapi
HYPERION 6.2
Avatar użytkownika
sq9
Polish Koders Team
 
Posty: 2228
Dołączył(a): środa, 17 marca 2010, 23:38
Lokalizacja: Jo90db
Dekoder:: AX HD51

Re: Nie działający Oscam na VU+ Ultimo 4k

Postnapisał karrambello piątek, 15 czerwca 2018, 20:23

Dzięki. Już śmiga, chociaż dvbapi zostało po staremu. Wersja oscama, którą sugerował @mrdok.
Rozumiem, że ta podana przez @zukon będzie działać jeśli wywalę dvbapi?
"Trzeba wiele rozumu by pleść głupstwa z pożytkiem." Georges Elgozy VU+Solo2
Avatar użytkownika
karrambello
 
Posty: 286
Dołączył(a): sobota, 30 października 2010, 21:17
Dekoder:: VU+ SOLO 2

Następna strona

Powrót do VU+

Kto przegląda forum

Użytkownicy przeglądający ten dział: devil, stedro i 5 gości